Un problème sur le site - Volume 2

Un commentaire sur un article ou sur le site ? Vous voulez dire à Cyrare que vous lui vouez votre vie ? Eventuellement parler (en mal !) d'autres sites ? C'est ici.

Modérateur : DojoSuperHeroes

Avatar de l’utilisateur
Urd
Robot
Messages : 8593
Inscription : 29 janv. 2006 21:27
Localisation : Canada

Re: Un problème sur le site - Volume 2

Message par Urd »

Toujours pas réparé après une semaine ?
blabla

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

Tu ne peux pas ignorer un admin, ignorer un mec normal avec une ' dans son nom, j'ai testé ça marche.

Je répare donc mon cul sur la commode :niais:

Avatar de l’utilisateur
Urd
Robot
Messages : 8593
Inscription : 29 janv. 2006 21:27
Localisation : Canada

Re: Un problème sur le site - Volume 2

Message par Urd »

Bon en fait y a que meduz' que je n'arrive pas à ignorer, il est donc admin ?
blabla

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

Bah voilà, t'as tout deviné…

Avatar de l’utilisateur
ciol
Super Mario 64
Messages : 4848
Inscription : 13 mai 2002 08:54
Localisation : Paris

Re: Un problème sur le site - Volume 2

Message par ciol »

Gros lagjuste avant ce post, ca m'a fait un double lors d'un postage et lors de la suppression du doublon, re lag, de 6-7 secondes facile.

En espérant que ça aide.

edit : par contre ce post a été écrit sans lag :???:
Ceci est ma signature

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

4h28 du matin, tu es a priori en pleine sauvegarde (c'est le tout début avec le gros dump MySQL, ça n'aide pas pour la stabilité du forum).

Avatar de l’utilisateur
Phoenix
Super Mario World
Messages : 1710
Inscription : 30 juil. 2009 17:20
Localisation : Liège, Belgique

Re: Un problème sur le site - Volume 2

Message par Phoenix »

Problème avec la page d'accueil du site :
Dotclear
Incorrect key file for table '/tmp/#sql_2f10_5.MYI'; try to repair it (126)
Something went wrong while loading template file for your blog.
Il semblerait que la clé posée sur la table ai des rainures incorrectes qu'il faut la réparer :nerd2:
Comment Cyrare va-t-il rentrer chez lui ?
:fear:

EDIT : ah ben le message d'erreur n'est déjà plus là :oscar:
Mon code ami Switch : SW-6964-9726-9478.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

J'étais en train de faire de la merde sur la table de publication. Donc ça ne me choque pas :)

Avatar de l’utilisateur
meduz'
Grand analyst
Messages : 9003
Inscription : 01 avr. 2005 13:46
Localisation : Devant la Switch
Contact :

Re: Un problème sur le site - Volume 2

Message par meduz' »

La limite du nombre de pièces jointes sur le forum a été atteinte.
Je suis déçu, déçu :'(…

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 25326
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: Un problème sur le site - Volume 2

Message par Cyrare »

engineer.jpg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

Avatar de l’utilisateur
Shuodan
Super Mario Bros. 3
Messages : 845
Inscription : 06 août 2003 15:52
Localisation : Lille

Re: Un problème sur le site - Volume 2

Message par Shuodan »

Il n'est désormais plus possible de suivre le twitter du Dojo via RSS.
Si j'ai bien compris, c'est dû à un changement d'API récent de la part de Twitter.
C'était la manière dont je le consultais pour ma part, je suis preneur s'il y a des modes de suivi alternatifs (autres que avoir un compte twitter ou consulter le site régulièrement).
J'en profite pour signaler que le lien TwitteRSS en bas à droite du pied de page est maintenant inutile.

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 25326
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: Un problème sur le site - Volume 2

Message par Cyrare »

Merci pour le retour, c'est sans doute une erreur. (C'est Mortal qui s'en est occupé, donc c'est sa faute.) Ca date probablement du dernier patch monday.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

C'est encore cette connerie de réécriture à la con qui marche quand elle veut bien…

Je m'en occupe (y).

EDIT: voilà, elle remarche la pupute. En fait, c'est pas du tout lié à Twitter mais à une règle de réécriture qui a du mal sur le dojo.

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 25326
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: Un problème sur le site - Volume 2

Message par Cyrare »

Ca reste quand même ta faute. :teptep: 30 coups de bâtons.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

Bah en même temps, la doc sur le sujet est tellement claire que c'est difficile de se faire une idée :truenerd:

Avatar de l’utilisateur
Shuodan
Super Mario Bros. 3
Messages : 845
Inscription : 06 août 2003 15:52
Localisation : Lille

Re: Un problème sur le site - Volume 2

Message par Shuodan »

Merci de la correction !
En fait, j'ai toujours aimé ça, les corrections.

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 25326
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: Un problème sur le site - Volume 2

Message par Cyrare »

:vice:

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

Pour votre information, je viens de recevoir un message de M. Julien Gouesse (ancien participant à l'Amour est aveugle) me demandant de supprimer un topic sur le forum (http://forum.nintendojo.fr/viewtopic.php?f=9&t=16304), de supprimer des liens (huhuhu) et de demander gentiment à Google d'arrêter de les indexer (j0r je vais commander des trucs à Google). J'ai bien évidemment refusé (faut pas déconner non plus, surtout quand on brandit des articles de loi sans savoir).

Voilà, je tenais juste à ce que vous soyez au courant.

Avatar de l’utilisateur
Anth128
Super Mario World
Messages : 1281
Inscription : 01 avr. 2005 21:14

Re: Un problème sur le site - Volume 2

Message par Anth128 »

L'applet du chat ne fonctionne plus ? Quand je vais dessus ( http://irc.nintendojo.fr/kiwi/ ), ça me met
502 Bad Gateway
nginx
Ça vient de moi, ou :???:
En attente d'idées.

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 25326
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: Un problème sur le site - Volume 2

Message par Cyrare »

Ca marche aussi bien que ton avatar. (y)

Avatar de l’utilisateur
Golden cube
Super Mario Sunshine
Messages : 7423
Inscription : 05 juil. 2002 21:16
Localisation : sud ouest 8)
Contact :

Re: Un problème sur le site - Volume 2

Message par Golden cube »

Ils ont bloqué le dojo au taff :nard:
Et je peux même pas passer par https ><

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

Je regarde dès que je peux, mais il est possible que le kiwi soit juste banané (le reboot a fait quelques dégâts dans les trucs qui étaient supposés se lancer automatiquement mais qui se lancent pas vraiment automatiquement en fait :nerd:).

dfg451fgd
Super Mario Bros.
Messages : 1
Inscription : 10 déc. 2014 09:46

Re: Un problème sur le site - Volume 2

Message par dfg451fgd »

:angel:
Dernière modification par dfg451fgd le 16 déc. 2014 12:04, modifié 1 fois.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 16836
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: Un problème sur le site - Volume 2

Message par Mortal »

Je sens le bot bien évolué… Mais bot quand même…

Avatar de l’utilisateur
Golden cube
Super Mario Sunshine
Messages : 7423
Inscription : 05 juil. 2002 21:16
Localisation : sud ouest 8)
Contact :

Re: Un problème sur le site - Volume 2

Message par Golden cube »

Moué, ou le floodeur fou ça marche aussi :mrgreen:

Répondre