[FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Un commentaire sur un article ou sur le site ? Vous voulez dire à Cyrare que vous lui vouez votre vie ? Eventuellement parler (en mal !) d'autres sites ? C'est ici.

Modérateur : DojoSuperHeroes

Avatar de l’utilisateur
Chunky
Huggy-les-bons-tuyaux
Messages : 5332
Inscription : 05 sept. 2004 20:02
Localisation : Rennes (35)
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Chunky » 10 sept. 2018 20:10

Oui j’avais bien vu mais du coup devait y avoir des pages où il manquait des messages, chelou ce bug ^^

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 25111
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Cyrare » 10 sept. 2018 20:39

Bon bah alors je sais pas. :oscar:

Avatar de l’utilisateur
Kenshin83
Super Mario Sunshine
Messages : 5529
Inscription : 10 juin 2005 22:04
Localisation : Toulouse

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Kenshin83 » 07 févr. 2019 17:39

y a un problème avec l'affichage du statut "en ligne" sur les avatars (avec chrome au boulot du moins) :
capture.jpg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 09 févr. 2019 11:58

Le thème n'est pas à jour, il faut que je m'en occupe.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 23 févr. 2019 08:35

Je pense qu'il méritait bien son émot : :reggie:

Avatar de l’utilisateur
MectonLaFlemme
Super Mario 64
Messages : 3217
Inscription : 21 juil. 2009 17:32
Localisation : 2S'Inscrire Mais Baisé Par Le_Systeme

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par MectonLaFlemme » 25 févr. 2019 09:49

(y)
Les fous ont ouvert la voie. Les sages ont suivi

Avatar de l’utilisateur
Kenshin83
Super Mario Sunshine
Messages : 5529
Inscription : 10 juin 2005 22:04
Localisation : Toulouse

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Kenshin83 » 26 févr. 2019 10:59

Ok pour un Emo Reggie, il le mérite, mais... Y a pas mieux ?

Avatar de l’utilisateur
MectonLaFlemme
Super Mario 64
Messages : 3217
Inscription : 21 juil. 2009 17:32
Localisation : 2S'Inscrire Mais Baisé Par Le_Systeme

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par MectonLaFlemme » 26 févr. 2019 16:50

Image
Les fous ont ouvert la voie. Les sages ont suivi

Avatar de l’utilisateur
meduz'
Grand analyst
Messages : 8531
Inscription : 01 avr. 2005 13:46
Localisation : Devant la Switch
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par meduz' » 26 févr. 2019 20:34

Image

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 28 févr. 2019 08:32

J'attends vos autres propositions :nerd:

Avatar de l’utilisateur
Kenshin83
Super Mario Sunshine
Messages : 5529
Inscription : 10 juin 2005 22:04
Localisation : Toulouse

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Kenshin83 » 01 mars 2019 09:58

Nan mais les 2 dernières sont bonnes !

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 01 mars 2019 12:18

C'est à jour, le thème est à jour, les gifs ont été ajoutés.

Je vais aller faire une sieste bien méritée.

Avatar de l’utilisateur
Stomp
Super Mario 64
Messages : 4095
Inscription : 29 déc. 2004 23:31
Localisation : à l'ouest

Re: Ces petites choses qui font pas plaisir

Message par Stomp » 20 août 2019 19:31

Le captcha pour pouvoir se logger 😭

Avatar de l’utilisateur
KirbyX
Super Mario Maker
Messages : 14870
Inscription : 05 déc. 2002 13:47
Localisation : Green Greens

Re: Ces petites choses qui font pas plaisir

Message par KirbyX » 21 août 2019 02:38

Grave. Moi aussi j'ai Captcha à saisir depuis quelques jours maintenant quand je me loggue depuis mon téléphone :???:

Avatar de l’utilisateur
MectonLaFlemme
Super Mario 64
Messages : 3217
Inscription : 21 juil. 2009 17:32
Localisation : 2S'Inscrire Mais Baisé Par Le_Systeme

Re: Ces petites choses qui font pas plaisir

Message par MectonLaFlemme » 21 août 2019 09:12

Idem de temps à autres, depuis un PC.
Les fous ont ouvert la voie. Les sages ont suivi

Avatar de l’utilisateur
P@B
Shigeru Miyamoto
Messages : 12199
Inscription : 17 avr. 2002 19:52
Localisation : searching - please wait

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par P@B » 21 août 2019 10:35

Je déplace les messages ici, parce que j'ai le même symptôme : la première tentative (normale) de connexion échoue, puis la page s'affiche avec le Captcha et le message suivant : Vous avez dépassé le nombre maximal de tentatives de connexion autorisées. En plus de votre nom d’utilisateur et de votre mot de passe, vous devez à présent résoudre le CAPTCHA affiché ci-dessous.

Qui a foutu sa couille dans le pâté ?

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 21 août 2019 10:58

Je vois pas trop. Je regarde dans la soirée si je peux (c’est ptet une màj de phpBB).

Jodiroga
Shigeru Miyamoto
Messages : 11484
Inscription : 12 avr. 2003 22:24
Localisation : Lyon

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Jodiroga » 27 août 2019 08:38

+1 pour l’histoire du Captcha.

Sinon, vous voulez pas qu’on sorte de la préhistoire phpBB pour migrer sur Discourse ? :nerd:

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 27 août 2019 09:10

Si tu le gères et que tu fournis les ressources CPU/RAM pour le faire tourner, pas de souci :lol:
P@B a écrit :
21 août 2019 10:35
Je déplace les messages ici, parce que j'ai le même symptôme : la première tentative (normale) de connexion échoue, puis la page s'affiche avec le Captcha et le message suivant : Vous avez dépassé le nombre maximal de tentatives de connexion autorisées. En plus de votre nom d’utilisateur et de votre mot de passe, vous devez à présent résoudre le CAPTCHA affiché ci-dessous.

Qui a foutu sa couille dans le pâté ?
Je pense avoir trouvé d'où vient le problème, j'essaie de régler ça rapidement.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 27 août 2019 09:47

On est en 3.2.7.

Je mets à jour la partie langue et je vais essayer de voir ce problème de captcha. Il y a moyen que ce soit dû aux changements récents sur le serveur (toutes les connexions en v4 sont interceptés par un HAProxy avant d'être renvoyé sur le bon serveur).

Avatar de l’utilisateur
nazlurf
Yoshi's Island
Messages : 2142
Inscription : 17 déc. 2002 10:19
Localisation : Sélestat

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par nazlurf » 27 août 2019 10:20

Mortal a écrit :
27 août 2019 09:10
P@B a écrit :
21 août 2019 10:35
Je déplace les messages ici, parce que j'ai le même symptôme : la première tentative (normale) de connexion échoue, puis la page s'affiche avec le Captcha et le message suivant : Vous avez dépassé le nombre maximal de tentatives de connexion autorisées. En plus de votre nom d’utilisateur et de votre mot de passe, vous devez à présent résoudre le CAPTCHA affiché ci-dessous.

Qui a foutu sa couille dans le pâté ?
Je pense avoir trouvé d'où vient le problème, j'essaie de régler ça rapidement.
J'ai eu ça aussi, et le pire c'est que je ne me suis même pas trompé dans le mot de passe. J'ai eu une déco "normale" (quoique ?), et à la reco, à la première tentative de connexion, j'ai eu ce message à la con alors que je ne m'étais pas trompé. incompréhensible.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 27 août 2019 10:27

C’est pareil pour tout le monde, je pense.

Je ne voulais pas faire un gros reverse-proxy (pour éviter de mettre trop de trucs en coupure), mais si je n’arrive pas à trouver une solution viable, il va falloir que je m’y mette.

Avatar de l’utilisateur
meduz'
Grand analyst
Messages : 8531
Inscription : 01 avr. 2005 13:46
Localisation : Devant la Switch
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par meduz' » 27 août 2019 13:35

Jodiroga a écrit :
27 août 2019 08:38
+1 pour l’histoire du Captcha.

Sinon, vous voulez pas qu’on sorte de la préhistoire phpBB pour migrer sur Discourse ? :nerd:
https://flarum.org part bien (toujours pas testé). Discourse est payant, non ?

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 27 août 2019 14:28

C’est payant si tu le fais héberger par eux. Sinon, c’est gratos.

Par contre, c’est mini 2 vCores de CPU récents et 1Gio de RAM, sans compter la base PG derrière.

Avec mes Atom, je pense que ça va pomper un peu plus que ça :oscar:

Donc, je veux bien tenter un truc, mais il va falloir patienter que j’ai tout migré sur la nouvelle infra et tout stabiliser.
meduz' a écrit :
27 août 2019 13:35
https://flarum.org part bien (toujours pas testé).
Quand j’aurai fini cette putain de migration, je rejèterai peut-être un œil sur celui-ci. Vu la fréquentation courante du forum, c’est vachement plus intéressant de garder du PHP.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 15914
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 27 août 2019 14:54

Pour les gens qui ont un souci avec le Captcha : vous avez de l'IPv6 disponible ou pas ?

Je n'arrive à reproduire le problème en v6, mais je pense que j'ai le souci en v4. Pour le moment, toutes les connexions v4 sont présentées via HAProxy donc avec l'adresse IPv6 de cette machine (vous suivez ?). Donc ce que je me dis, c'est qu'en cas de spam un peu violent, le forum partirait du principe que l'IP qui masque tout le monde est problématique.

Je ne sais pas comment la whitelister pour le moment, je cherche.

Répondre