[FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Un commentaire sur un article ou sur le site ? Vous voulez dire à Cyrare que vous lui vouez votre vie ? Eventuellement parler (en mal !) d'autres sites ? C'est ici.

Modérateur : DojoSuperHeroes

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 30 août 2017 09:16

Bon, j'ai retrouvé le captcha à trier, mais il a l'air d'avoir quelques soucis.

Je pense que les questions devraient retarder les bots (mais pas les fermes à clics malheureusement).

Et j'en ai profité pour faire un gros coup de ménage dans les bots récents et moins récents. Ce qui fait que notre plus récent membre est de nouveau Gallaxys \o/

Avatar de l’utilisateur
Le poussin
Super Mario Bros. 3
Messages : 648
Inscription : 19 janv. 2004 00:37
Localisation : Sur Paris
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Le poussin » 30 août 2017 19:21

Le lien vers la FAQ (icône "?" dans la barre d'outils, sur la droite) est mort et renvoie une jolie erreur nginx.

Il n'y a plus de lien direct vers les nouveaux messages, obligé de d'abord ouvrir le menu "hamburger" en haut à gauche. C'était plus pratique avant™. :(

Il y a un problème mineur d'encodage/formattage dans le bandeau "En ligne" ajouté sur l'avatar.
Le texte est "En\x20ligne" au lieu de "En ligne" (l'espace est échappée).
Image
Mon site : Image

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 30 août 2017 19:54

Y'a pas de FAQ, ça doit expliquer.

Pour le bandeau, c'est sur le thème sombre ?

Avatar de l’utilisateur
Le poussin
Super Mario Bros. 3
Messages : 648
Inscription : 19 janv. 2004 00:37
Localisation : Sur Paris
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Le poussin » 31 août 2017 02:18

Oui, sur le thème sombre uniquement (le thème par défaut n'a pas de bandeau).
Mon site : Image

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 31 août 2017 07:12

Si ! :nerd:
2017-08-31-071046_2720x1280_scrot.png
Je vais remonter ça comme bug au mec qui fait le thème, et voir si je peux corriger en attendant.
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

Avatar de l’utilisateur
Kenshin83
Super Mario 64
Messages : 3711
Inscription : 10 juin 2005 22:04
Localisation : Toulouse

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Kenshin83 » 31 août 2017 09:17

C'est où qu'on change le thème ? Parce que les avatars à droite j'ai jamais pu supporter :oscar:

Et je trouve dommage que la page ne s'adapte pas à la largeur de l'écran :/

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 31 août 2017 10:11

C'est dans ton profil utilisateur. Et la page s'adapte très bien sur mobile en fait (y).
Spoiler:
Connerie d'approche mobile first que je ne peux plus blairer…

Avatar de l’utilisateur
meduz'
Grand analyst
Messages : 7525
Inscription : 01 avr. 2005 13:46
Localisation : Devant la Switch
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par meduz' » 01 sept. 2017 00:08

Mortal a écrit :
31 août 2017 10:11
Spoiler:
Connerie d'approche mobile first que je ne peux plus blairer…
Spoiler:
On peut faire du mobile first et pour autant prévoir une expérience desktop digne de ce nom. Mais je comprends que les zinternets t’aient traumatisés. :lol:
Spoiler:
Le tayme est mauche.

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 01 sept. 2017 08:45

Nan mais maintenant, en prime d'avoir des sites qui sont pratiquement inutilisables en mode desktop, t'as l'approche mobile only. Genre, tu peux pas accéder au contenu hors d'une appli mobile.

Pour limiter ton audience, je pense qu'il n'y a pas mieux.

Avatar de l’utilisateur
meduz'
Grand analyst
Messages : 7525
Inscription : 01 avr. 2005 13:46
Localisation : Devant la Switch
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par meduz' » 01 sept. 2017 17:44

Ha mais ça c'est tout pourri, clairement, d'autant plus que la tendance technologique, c'est l'inverse vu que la frontière entre ce que peut faire le web et les apps est de plus en plus floues et minces. Le mobile only, c'est stupide. Les PWA (Progressive Web Apps), c'est de loin l'avenir qui se profile depuis un peu moins de deux ans.

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 26549
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Cyrare » 11 sept. 2017 17:43

C'est bizarre, les liens vers Amazon ne fonctionnent pas sans la balise url.

Test : http://www.nintendojo.fr
https://www.nintendojo.fr


http://images.frandroid.com/wp-content/ ... option.png

EDIT : ça veur les remplacer par une iframe vers : //ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=FR&ad_type=product_link&tracking_id=_&marketplace=amazon&region=FR&asins=B014I8UL8U&show_border=true&link_opens_in_new_window=true

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 11 sept. 2017 17:54

Faut ptet desactiver amazon des liens du greffon media tout bêtement.

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 26549
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Cyrare » 11 sept. 2017 17:56

J'ai vu que y'avait un plugin pour faire des sous dans la liste, mais qu'il était desactivé. Peut être que désactivé, ça marche à moitié ?

Je ne touche plus en tout cas. :oops:

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 12 sept. 2017 09:06

J'ai ptet trouvé le problème : on a bien php-xml mais on avait pas php-xmlrpc. Et j'ai l'impression que le parser XML qu'attend phpBB3.2 est plus que le parser de xmlrpc que le parser de xml.

En tout cas, j'ai plus de problème dans l'admin sur le sujet alors que j'en avais avant. Tu veux réessayer pour voir ?

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 13 sept. 2017 19:09

Donc, t'as fait comment pour tout casser ce coup-ci ?

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 13 sept. 2017 19:45

OK, j'ai ptet trouvé : je viens d'installer php-fdomdocument et ça a au moins éliminer l'erreur sur la page du PCA. C'est possible qu'il y ait besoin des extensions de ce type (par contre, ils auraient pu préciser, ça aurait pas coûté grand-chose).

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 26549
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Cyrare » 13 sept. 2017 20:45

J'ai juste désactivé l'add on media. C'est déjà comme ça que je l'avais cassé le coup d'avant. Si tu veux retenter, je te laisse faire. :oscar:

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 13 sept. 2017 20:48

Bah tu peux, au pire, je rattraperai le coup.

Avatar de l’utilisateur
Cyrare
Satoru Iwata
Messages : 26549
Inscription : 15 avr. 2002 13:04
Localisation : Paris, France
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Cyrare » 14 sept. 2017 09:23

Ouais mais vu que c'est resté planté toute l'après midi, j'aime autant que tu puisses regarder ce qui se passe en live.

adm/index.php?i=acp_extensions&mode=main -> phpBB Media Embed PlugIn -> Désactiver

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 14 sept. 2017 10:03

J'ai l'impression que le cache met la merde : j'ai désactivé le plugin, boum le truc se pète la gueule.

Donc, je réactive : rien.

Finalement, j'ai vidé le cache, redémarré nginx+php-fpm et là, c'est bon. Je ne suis pas le seul à avoir le problème, mais j'ai pas vraiment l'impression qu'il y ait une solution pour le moment.

Avatar de l’utilisateur
Mirimichi
Super Mario Bros.
Messages : 15
Inscription : 01 sept. 2017 15:23

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mirimichi » 14 sept. 2017 15:46

Wesh wesh, c'est pas un problème en soi avec la nouvelle version , mais ça serait cool si vous pouviez rajouter un onglet (je sais pas comment ça s'appelle en vrai) "messages depuis votre derniÈre connexion" car JE SUIS PERDUUUUE à chaque fois que je reviens sur le site. Thank you very much, it is very appreciated. Sinon au top le forum pour moi !

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 14 sept. 2017 15:55

Dans le menu en haut à gauche (Raccourcis), tu as un lien « Messages non lus ».

À l'origine, c'était un lien direct, maintenant, c'est dans le menu, mais c'est pareil : ça t'affiche tous les topics où t'as pas lu de messages depuis ta dernière visite.

Avatar de l’utilisateur
Mirimichi
Super Mario Bros.
Messages : 15
Inscription : 01 sept. 2017 15:23

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mirimichi » 14 sept. 2017 17:13

Aaaah cool, merci ! J'avais vraiment cherché pourtant !

Avatar de l’utilisateur
Mortal
Satoru Iwata
Messages : 13258
Inscription : 15 avr. 2002 10:17
Localisation : Monde 4, Galaxie 2, Planete 1
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par Mortal » 14 sept. 2017 20:18

Disons que c'est ergonomiquement discutable.

Avatar de l’utilisateur
P@B
Shigeru Miyamoto
Messages : 11438
Inscription : 17 avr. 2002 19:52
Localisation : searching - please wait
Contact :

Re: [FOFO] Le topic des problèmes du forum en version 3.2 (sauf le thème est moche)

Message par P@B » 14 sept. 2017 20:27

C'est probablement parce que c'est une fonctionnalité généralement peu utilisée ailleurs, mais quasi nécessaire ici. Moi aussi je ne jure que par ça, mais un clic supplémentaire ne me dérange pas tant que ça.

Répondre